[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pdt-dev] Build failed in Hudson: cbi-pdt-2.2-helios #418

See <https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/418/changes>

Changes:

[qiwang] The PHPMergeViewer can be used outside Editor. E.g. the preview page.
In those cases, the editroModel is null. Do the check and return in null case.

[zzhongwei] 322485: Go to sourse (ctrl+click) acts wrong by multiple options
https://bugs.eclipse.org/bugs/show_bug.cgi?id=322485

[zzhongwei] 322485: Go to sourse (ctrl+click) acts wrong by multiple options
https://bugs.eclipse.org/bugs/show_bug.cgi?id=322485

------------------------------------------
[...truncated 54461 lines...]
[eclipse.buildScript] Bundle org.eclipse.ui.views.log:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.views.log_1.0.100.v20100423
[eclipse.buildScript] Bundle org.eclipse.wst.validation:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.validation_1.2.200.v201004141630
[eclipse.buildScript] Bundle org.eclipse.wst.server.ui.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.server.ui.infopop_1.1.0.v200805140145
[eclipse.buildScript] Bundle org.eclipse.core.resources:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.resources_3.6.0.v20100526-0737
[eclipse.buildScript] Bundle org.eclipse.ui.ide.application:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.ide.application_1.0.200.I20100421-2205
[eclipse.buildScript] Bundle org.eclipse.emf.ecore.edit:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.ecore.edit_2.6.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.ui.intro.universal:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.intro.universal_3.2.400.v20100517
[eclipse.buildScript] Bundle org.eclipse.pde.ui.templates:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde.ui.templates_3.4.200.v20100504
[eclipse.buildScript] Bundle org.eclipse.wst.common.uriresolver:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.uriresolver_1.1.401.v201004280700
[eclipse.buildScript] Bundle org.eclipse.cvs:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.cvs_1.0.500.v201005271700
[eclipse.buildScript] Bundle org.eclipse.dltk.validators.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.validators.core_1.0.0.v20100524-0038
[eclipse.buildScript] Bundle org.eclipse.ecf.filetransfer:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.filetransfer_4.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.ant.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ant.ui_3.5.0.v20100427
[eclipse.buildScript] Bundle org.eclipse.ui.workbench:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.workbench_3.6.0.I20100526-1400
[eclipse.buildScript] Bundle org.eclipse.ui.editors:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.editors_3.6.0.v20100520-0800
[eclipse.buildScript] Bundle org.eclipse.php.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.core_2.2.1.v201008240312
[eclipse.buildScript] Bundle org.eclipse.php.help:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.help_2.2.0.v201008240312
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.metadata:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.metadata_2.0.0.v20100519
[eclipse.buildScript] Bundle org.eclipse.jdt.apt.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.apt.core_3.3.400.v20100513-0845
[eclipse.buildScript] Bundle org.eclipse.wst.xml.xpath.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.xpath.core_1.1.0.v201004290328
[eclipse.buildScript] Bundle org.eclipse.help:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.help_3.5.0.v20100524
[eclipse.buildScript] Bundle org.eclipse.emf.edit.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.edit.ui_2.6.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.ecf.ssl:
[eclipse.buildScript] Bundle org.eclipse.wst.xsdeditor.doc.user:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsdeditor.doc.user_1.0.800.v201004292007
[eclipse.buildScript] Bundle org.eclipse.dltk.console:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.console_1.0.0.v20090730-1127
[eclipse.buildScript] Bundle org.eclipse.mylyn.discovery.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.discovery.core_3.4.0.v20100608-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.pde.api.tools.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde.api.tools.ui_1.0.200.v20100526-1600
[eclipse.buildScript] Bundle org.eclipse.wst.internet.monitor.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.internet.monitor.core_1.0.404.v20090609
[eclipse.buildScript] Bundle org.eclipse.ui.externaltools:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.externaltools_3.2.0.v20100427
[eclipse.buildScript] Bundle org.eclipse.ui.console:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.console_3.5.0.v20100526
[eclipse.buildScript] Bundle org.eclipse.platform.doc.isv:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.platform.doc.isv_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.ecf.ssl.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.ssl.source_1.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.equinox.launcher:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.launcher_1.1.0.v20100507
[eclipse.buildScript] Bundle org.eclipse.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui_3.6.0.I20100527-0800
[eclipse.buildScript] Bundle org.eclipse.emf.edit:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.edit_2.6.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.support.ie:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.support.ie_1.0.300.v201004150600
[eclipse.buildScript] Bundle org.eclipse.dltk.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.ui_2.0.0.v20100603-0936
[eclipse.buildScript] Bundle org.eclipse.dltk.console.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.console.ui_2.0.0.v20091203-1154
[eclipse.buildScript] Bundle org.eclipse.wst.validation.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.validation.ui_1.2.204.v201004150700
[eclipse.buildScript] Bundle org.eclipse.wst.xml.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.core_1.1.500.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.server.ui.doc.user:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.server.ui.doc.user_1.1.200.v200910151644
[eclipse.buildScript] Bundle org.eclipse.wst.common.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.infopop_1.0.300.v201004280700
[eclipse.buildScript] Bundle org.eclipse.core.runtime:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.runtime_3.6.0.v20100505
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.httpclient.ssl.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.provider.filetransfer.httpclient.ssl.source_1.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.dltk.validators.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.validators.ui_2.0.0.v20091214-1712
[eclipse.buildScript] Bundle org.eclipse.php:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php_2.2.0.v201008240312
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.manipulation:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.manipulation_1.0.200.v201004150600
[eclipse.buildScript] Bundle org.eclipse.core.net:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.net_1.2.100.I20100511-0800
[eclipse.buildScript] Bundle org.eclipse.emf.ecore:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.ecore_2.6.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.jdt.junit4.runtime:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.junit4.runtime_1.1.100.v20100526-0800
[eclipse.buildScript] Bundle org.eclipse.jdt.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.core_3.6.0.v_A56
[eclipse.buildScript] Bundle org.eclipse.jdt.doc.isv:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.doc.isv_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.pde.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde.core_3.6.0.v20100527-1400
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.metadata.generator:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.metadata.generator_1.0.200.v20100503a
[eclipse.buildScript] Bundle org.eclipse.jdt.launching:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.launching_3.5.100.v20100526
[eclipse.buildScript] Bundle org.eclipse.dltk.ui.bot.tests:
[eclipse.buildScript] 	Missing required plug-in org.eclipse.swtbot.eclipse.finder_0.0.0.
[eclipse.buildScript] 	Missing required plug-in org.eclipse.swtbot.eclipse.ui_0.0.0.
[eclipse.buildScript] 	Missing required plug-in org.eclipse.swtbot.swt.finder_0.0.0.
[eclipse.buildScript] Bundle org.eclipse.ecf.identity:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.identity_3.1.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.ui.navigator:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.navigator_3.5.0.I20100520-0800
[eclipse.buildScript] Bundle org.eclipse.wst.common.snippets:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.snippets_1.2.0.v201004290255
[eclipse.buildScript] Bundle org.eclipse.ltk.ui.refactoring:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ltk.ui.refactoring_3.5.0.v20100526-0800
[eclipse.buildScript] Bundle org.eclipse.wst.xmleditor.doc.user:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xmleditor.doc.user_1.0.700.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.internet.monitor.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.internet.monitor.ui_1.0.405.v20100309
[eclipse.buildScript] Bundle org.eclipse.php.debug.daemon:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.debug.daemon_2.2.0.v201008240312
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.garbagecollector:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.garbagecollector_1.0.100.v20100503
[eclipse.buildScript] Bundle org.eclipse.mylyn.tasks.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.tasks.core_3.4.1.v20100730-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.wst.css.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.css.ui_1.0.500.v201004290328
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.operations:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.operations_2.0.0.v20100510
[eclipse.buildScript] Bundle org.eclipse.platform:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.platform_3.6.0.v201005271700
[eclipse.buildScript] Bundle org.eclipse.pde.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde.ui_3.6.0.v20100526
[eclipse.buildScript] Bundle org.eclipse.equinox.simpleconfigurator:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.simpleconfigurator_1.0.200.v20100503
[eclipse.buildScript] Bundle org.eclipse.core.filesystem.linux.ppc:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.filesystem.linux.ppc_1.0.200.v20100505-1235
[eclipse.buildScript] Bundle org.eclipse.php.mylyn.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.mylyn.ui_1.0.0.v201008240312
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.httpclient.ssl:
[eclipse.buildScript] Bundle org.eclipse.core.runtime.compatibility.registry:
[eclipse.buildScript] Bundle org.eclipse.wst.common.modulecore:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.modulecore_1.2.0.v201004290630
[eclipse.buildScript] Bundle org.eclipse.wst.css.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.css.core_1.1.400.v201004290328
[eclipse.buildScript] Bundle org.eclipse.team.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.team.ui_3.5.100.I20100527-0800
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.debug.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.debug.ui_1.0.0.v201004290202
[eclipse.buildScript] Bundle org.eclipse.wst.web:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.web_1.1.400.v201004290630
[eclipse.buildScript] Bundle org.eclipse.wst.common.frameworks.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.frameworks.ui_1.2.0.v201004080500
[eclipse.buildScript] Bundle org.eclipse.emf.ecore.xmi:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.ecore.xmi_2.5.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.jdt.compiler.apt:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.compiler.apt_1.0.300.v20100513-0845
[eclipse.buildScript] Bundle org.eclipse.equinox.simpleconfigurator.manipulator:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.simpleconfigurator.manipulator_2.0.0.v20100503
[eclipse.buildScript] Bundle org.eclipse.ui.intro:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.intro_3.4.0.v20100427
[eclipse.buildScript] Bundle com.ibm.icu:
[eclipse.buildScript] 	Another singleton version selected: com.ibm.icu_4.2.1.v20100412
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.ui.sdk:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.ui.sdk_1.0.100.v20100513
[eclipse.buildScript] Bundle org.eclipse.jdt.junit.runtime:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.junit.runtime_3.4.200.v20100526-0800
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.ssl:
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.launching:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.launching_1.0.100.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.exslt.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.exslt.ui_1.0.0.v201002251934
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.debug.rhino:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.debug.rhino_1.0.0.v201004290202
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.director.app:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.director.app_1.0.200.v20100527
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.ui_1.1.0.v201004270318
[eclipse.buildScript] Bundle org.eclipse.equinox.app:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.app_1.3.0.v20100512
[eclipse.buildScript] Bundle org.eclipse.ui.presentations.r21:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.presentations.r21_3.2.200.I20100517-1500
[eclipse.buildScript] Bundle org.eclipse.wst.server.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.server.ui_1.1.203.v20100421
[eclipse.buildScript] Bundle org.eclipse.platform.doc.user:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.platform.doc.user_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.mylyn.commons.net:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.commons.net_3.4.1.v20100625-2100-e3x
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.updatechecker:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.updatechecker_1.1.100.v20100503a
[eclipse.buildScript] Bundle org.eclipse.wst.sse.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.sse.core_1.1.500.v201004262353
[eclipse.buildScript] Bundle org.eclipse.mylyn.discovery.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.discovery.ui_3.4.0.v20100608-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.pde:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde_3.6.0.v201005271700
[eclipse.buildScript] Bundle org.eclipse.wst.web.ui.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.web.ui.infopop_1.0.300.v200805140415
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.httpclient:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.provider.filetransfer.httpclient_4.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.wst.xml.ui.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.ui.infopop_1.0.400.v201004292007
[eclipse.buildScript] Bundle org.eclipse.php.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.ui_2.2.1.v201008240312
[eclipse.buildScript] Bundle org.eclipse.jdt.apt.pluggable.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.apt.pluggable.core_1.0.300.v20100513-0845
[eclipse.buildScript] Bundle org.eclipse.mylyn.commons.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.commons.core_3.4.0.v20100608-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.php.debug.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.debug.core_2.2.0.v201008240312
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.repository:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.repository_2.0.0.v20100519
[eclipse.buildScript] Bundle org.eclipse.core.variables:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.variables_3.2.400.v20100505
[eclipse.buildScript] Bundle org.eclipse.wst.common.project.facet.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.project.facet.core_1.4.100.v201004290301
[eclipse.buildScript] Bundle org.eclipse.wst.common.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.ui_1.1.500.v200911190730
[eclipse.buildScript] Bundle org.eclipse.wst.common.emf:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.emf_1.2.0.v201003082100

BUILD FAILED
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/buildAll.xml>:378: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/buildAll.xml>:419: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/tools/scripts/buildAllHelper.xml>:1725: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/build.xml>:199: The following error occurred while executing this line:
/opt/public/cbi/build/org.eclipse.releng.basebuilder_r35x_v20090811/plugins/org.eclipse.pde.build_3.5.0.v20090527-1800/scripts/build.xml:35: The following error occurred while executing this line:
/opt/public/cbi/build/org.eclipse.releng.basebuilder_r35x_v20090811/plugins/org.eclipse.pde.build_3.5.0.v20090527-1800/scripts/build.xml:91: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/builder/tests/customTargets.xml>:25: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/builder/tests/allElements.xml>:29: The following error occurred while executing this line:
/opt/public/cbi/build/org.eclipse.releng.basebuilder_r35x_v20090811/plugins/org.eclipse.pde.build_3.5.0.v20090527-1800/scripts/genericTargets.xml:106: Unable to find plug-in: org.eclipse.test_0.0.0. Please check the error log for more details.

Total time: 8 minutes 23 seconds
[start] [03:21:21] start.sh finished.

++ rm -f <https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/.cvspass>
+++ date '+%Y/%m/%d %H:%M'
++ echo '[2010/08/24 03:21] Hudson job  build #418 (2010-08-24_03-11-24) done.'
[2010/08/24 03:21] Hudson job  build #418 (2010-08-24_03-11-24) done.
Terminating xvnc.
Archiving artifacts
Recording test results
No test report files were found. Configuration error?