[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pdt-dev] Build failed in Hudson: cbi-pdt-2.2-helios #415

See <https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/415/changes>

Changes:

[rganor] *** empty log message ***

------------------------------------------
[...truncated 54455 lines...]
[eclipse.buildScript] Bundle org.eclipse.ui.workbench:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.workbench_3.6.0.I20100526-1400
[eclipse.buildScript] Bundle org.eclipse.jdt.junit.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.junit.core_3.6.0.v20100526-0800
[eclipse.buildScript] Bundle org.eclipse.ui.workbench.texteditor:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.workbench.texteditor_3.6.0.v20100520-0800
[eclipse.buildScript] Bundle org.eclipse.jem.util:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jem.util_2.1.0.v201004290630
[eclipse.buildScript] Bundle org.eclipse.update.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.update.ui_3.2.300.v20100512
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.console:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.console_1.0.200.v20100503a
[eclipse.buildScript] Bundle org.eclipse.php.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.core_2.2.1.v201008220911
[eclipse.buildScript] Bundle org.eclipse.php.help:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.help_2.2.0.v201008220911
[eclipse.buildScript] Bundle org.eclipse.jdt.apt.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.apt.core_3.3.400.v20100513-0845
[eclipse.buildScript] Bundle org.eclipse.wst.xml.xpath.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.xpath.core_1.1.0.v201004290328
[eclipse.buildScript] Bundle org.eclipse.help:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.help_3.5.0.v20100524
[eclipse.buildScript] Bundle org.eclipse.mylyn.resources.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.resources.ui_3.4.0.v20100730-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.jdt.apt.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.apt.ui_3.3.300.v20100513-0845
[eclipse.buildScript] Bundle org.eclipse.compare:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.compare_3.5.100.I20100526-0800
[eclipse.buildScript] Bundle org.eclipse.debug.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.debug.core_3.6.0.v20100519
[eclipse.buildScript] Bundle org.eclipse.emf.edit.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.edit.ui_2.6.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.ecf.ssl:
[eclipse.buildScript] Bundle org.eclipse.wst.xsdeditor.doc.user:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsdeditor.doc.user_1.0.800.v201004292007
[eclipse.buildScript] Bundle org.eclipse.dltk.console:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.console_1.0.0.v20090730-1127
[eclipse.buildScript] Bundle org.eclipse.mylyn.discovery.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.discovery.core_3.4.0.v20100608-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.saxon:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.saxon_1.0.100.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.internet.monitor.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.internet.monitor.core_1.0.404.v20090609
[eclipse.buildScript] Bundle org.eclipse.ui.externaltools:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.externaltools_3.2.0.v20100427
[eclipse.buildScript] Bundle org.eclipse.php.ui.tests:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.ui.tests_2.2.0.v201008220911
[eclipse.buildScript] Bundle org.eclipse.wst.server.discovery:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.server.discovery_1.0.100.v20100406
[eclipse.buildScript] Bundle org.eclipse.ui.console:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.console_3.5.0.v20100526
[eclipse.buildScript] Bundle org.eclipse.equinox.launcher.gtk.linux.ppc:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.launcher.gtk.linux.ppc_1.1.0.v20100503
[eclipse.buildScript] Bundle org.eclipse.platform.doc.isv:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.platform.doc.isv_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.core.expressions:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.expressions_3.4.200.v20100505
[eclipse.buildScript] Bundle org.eclipse.ecf.ssl.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.ssl.source_1.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.equinox.launcher:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.launcher_1.1.0.v20100507
[eclipse.buildScript] Bundle org.eclipse.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui_3.6.0.I20100527-0800
[eclipse.buildScript] Bundle org.eclipse.emf.edit:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.edit_2.6.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.ant.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ant.core_3.2.200.v20100427
[eclipse.buildScript] Bundle org.eclipse.core.filesystem:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.filesystem_1.3.0.v20100526-0737
[eclipse.buildScript] Bundle org.eclipse.wst.server.ui.doc.user:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.server.ui.doc.user_1.1.200.v200910151644
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.artifact.repository:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.artifact.repository_1.1.0.v20100513
[eclipse.buildScript] Bundle org.eclipse.core.runtime:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.runtime_3.6.0.v20100505
[eclipse.buildScript] Bundle org.eclipse.sdk:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.sdk_3.6.0.v201005271700
[eclipse.buildScript] Bundle org.eclipse.dltk.validators.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.validators.ui_2.0.0.v20091214-1712
[eclipse.buildScript] Bundle org.eclipse.php:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php_2.2.0.v201008220911
[eclipse.buildScript] Bundle org.eclipse.core.net:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.net_1.2.100.I20100511-0800
[eclipse.buildScript] Bundle org.eclipse.emf.ecore:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.ecore_2.6.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.wst.sse.ui.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.sse.ui.infopop_1.0.300.v201004150328
[eclipse.buildScript] Bundle org.eclipse.jdt.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.core_3.6.0.v_A56
[eclipse.buildScript] Bundle org.eclipse.jdt.doc.isv:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.doc.isv_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.metadata.generator:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.metadata.generator_1.0.200.v20100503a
[eclipse.buildScript] Bundle org.eclipse.jdt.launching:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.launching_3.5.100.v20100526
[eclipse.buildScript] Bundle org.eclipse.dltk.ui.bot.tests:
[eclipse.buildScript] 	Missing required plug-in org.eclipse.swtbot.eclipse.finder_0.0.0.
[eclipse.buildScript] 	Missing required plug-in org.eclipse.swtbot.eclipse.ui_0.0.0.
[eclipse.buildScript] 	Missing required plug-in org.eclipse.swtbot.swt.finder_0.0.0.
[eclipse.buildScript] Bundle org.eclipse.equinox.preferences:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.preferences_3.3.0.v20100503
[eclipse.buildScript] Bundle org.eclipse.ui.navigator:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.navigator_3.5.0.I20100520-0800
[eclipse.buildScript] Bundle org.eclipse.wst.common.snippets:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.snippets_1.2.0.v201004290255
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.core_1.1.0.v201004290328
[eclipse.buildScript] Bundle org.eclipse.ltk.ui.refactoring:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ltk.ui.refactoring_3.5.0.v20100526-0800
[eclipse.buildScript] Bundle org.eclipse.debug.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.debug.ui_3.6.0.v20100526
[eclipse.buildScript] Bundle org.eclipse.equinox.registry:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.registry_3.5.0.v20100503
[eclipse.buildScript] Bundle org.eclipse.search:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.search_3.6.0.v20100520-0800
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.httpclient.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.provider.filetransfer.httpclient.source_4.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.dltk.core.index.sql:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.core.index.sql_2.0.0.v20100806-1245
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.web.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.web.ui_1.0.300.v201004290328
[eclipse.buildScript] Bundle org.eclipse.mylyn.ide.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.ide.ui_3.4.0.v20100608-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.team.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.team.core_3.5.100.I20100527-0800
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.garbagecollector:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.garbagecollector_1.0.100.v20100503
[eclipse.buildScript] Bundle org.eclipse.emf.ecore.change:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.ecore.change_2.5.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.ui.cheatsheets:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.cheatsheets_3.4.0.v20100427
[eclipse.buildScript] Bundle org.eclipse.update.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.update.core_3.2.400.v20100512
[eclipse.buildScript] Bundle org.eclipse.wst.xml.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.ui_1.1.100.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.standard.schemas:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.standard.schemas_1.0.300.v201004110600
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.updatesite:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.updatesite_1.0.200.v20100503
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.operations:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.operations_2.0.0.v20100510
[eclipse.buildScript] Bundle org.eclipse.osgi:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.osgi_3.6.0.v20100517
[eclipse.buildScript] Bundle org.eclipse.platform:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.platform_3.6.0.v201005271700
[eclipse.buildScript] Bundle org.eclipse.jdt.core.manipulation:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.core.manipulation_1.3.0.v20100520-0800
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.ssl.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.provider.filetransfer.ssl.source_1.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.pde.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde.ui_3.6.0.v20100526
[eclipse.buildScript] Bundle org.eclipse.equinox.simpleconfigurator:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.simpleconfigurator_1.0.200.v20100503
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.doc:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.doc_1.0.100.v201004292007
[eclipse.buildScript] Bundle org.eclipse.jdt.debug:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.debug_3.6.0.v20100526
[eclipse.buildScript] Bundle org.eclipse.help.webapp:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.help.webapp_3.5.0.v20100507
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.httpclient.ssl:
[eclipse.buildScript] Bundle org.eclipse.core.runtime.compatibility.registry:
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.xalan:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.xalan_1.0.1.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.css.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.css.core_1.1.400.v201004290328
[eclipse.buildScript] Bundle org.eclipse.team.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.team.ui_3.5.100.I20100527-0800
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.debug.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.debug.ui_1.0.0.v201004290202
[eclipse.buildScript] Bundle org.eclipse.core.runtime.compatibility:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.runtime.compatibility_3.2.100.v20100505
[eclipse.buildScript] Bundle org.eclipse.wst.common.frameworks.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.frameworks.ui_1.2.0.v201004080500
[eclipse.buildScript] Bundle org.eclipse.pde.ua.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde.ua.ui_1.0.100.v20100504
[eclipse.buildScript] Bundle org.eclipse.jdt.compiler.apt:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.compiler.apt_1.0.300.v20100513-0845
[eclipse.buildScript] Bundle org.eclipse.ui.intro:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.intro_3.4.0.v20100427
[eclipse.buildScript] Bundle org.eclipse.jdt.junit.runtime:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.junit.runtime_3.4.200.v20100526-0800
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.ssl:
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.launching:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.launching_1.0.100.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.exslt.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.exslt.ui_1.0.0.v201002251934
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.ui_1.1.0.v201004270318
[eclipse.buildScript] Bundle org.eclipse.ecf.identity.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.identity.source_3.1.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.ui.presentations.r21:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.presentations.r21_3.2.200.I20100517-1500
[eclipse.buildScript] Bundle org.eclipse.gef:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.gef_3.6.1.v20100712-1249
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.debug.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.debug.ui_1.0.100.v201004290328
[eclipse.buildScript] Bundle org.eclipse.platform.doc.user:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.platform.doc.user_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.mylyn.commons.net:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.commons.net_3.4.1.v20100625-2100-e3x
[eclipse.buildScript] Bundle org.eclipse.jdt.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.ui_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.mylyn.discovery.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.discovery.ui_3.4.0.v20100608-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.wst.web.ui.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.web.ui.infopop_1.0.300.v200805140415
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.core_1.1.0.v201004290253
[eclipse.buildScript] Bundle org.eclipse.wst.xml.ui.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.ui.infopop_1.0.400.v201004292007
[eclipse.buildScript] Bundle org.eclipse.php.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.ui_2.2.1.v201008220911
[eclipse.buildScript] Bundle org.eclipse.team.cvs.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.team.cvs.ui_3.3.300.I20100526-0800
[eclipse.buildScript] Bundle org.eclipse.team.cvs.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.team.cvs.core_3.3.300.I20100526-0800
[eclipse.buildScript] Bundle org.eclipse.mylyn.commons.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.commons.core_3.4.0.v20100608-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.wst.validation.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.validation.infopop_1.0.300.v200806041506
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.repository:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.repository_2.0.0.v20100519
[eclipse.buildScript] Bundle org.eclipse.core.variables:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.variables_3.2.400.v20100505
[eclipse.buildScript] Bundle org.eclipse.wst.common.project.facet.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.project.facet.core_1.4.100.v201004290301

BUILD FAILED
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/buildAll.xml>:378: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/buildAll.xml>:419: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/tools/scripts/buildAllHelper.xml>:1725: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/build.xml>:199: The following error occurred while executing this line:
/opt/public/cbi/build/org.eclipse.releng.basebuilder_r35x_v20090811/plugins/org.eclipse.pde.build_3.5.0.v20090527-1800/scripts/build.xml:35: The following error occurred while executing this line:
/opt/public/cbi/build/org.eclipse.releng.basebuilder_r35x_v20090811/plugins/org.eclipse.pde.build_3.5.0.v20090527-1800/scripts/build.xml:91: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/builder/tests/customTargets.xml>:25: The following error occurred while executing this line:
<https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/builder/tests/allElements.xml>:29: The following error occurred while executing this line:
/opt/public/cbi/build/org.eclipse.releng.basebuilder_r35x_v20090811/plugins/org.eclipse.pde.build_3.5.0.v20090527-1800/scripts/genericTargets.xml:106: Unable to find plug-in: org.eclipse.test_0.0.0. Please check the error log for more details.

Total time: 4 minutes 59 seconds
[start] [09:17:01] start.sh finished.

++ rm -f <https://build.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/.cvspass>
+++ date '+%Y/%m/%d %H:%M'
++ echo '[2010/08/22 09:17] Hudson job  build #415 (2010-08-22_09-11-27) done.'
[2010/08/22 09:17] Hudson job  build #415 (2010-08-22_09-11-27) done.
Terminating xvnc.
Archiving artifacts
Recording test results
No test report files were found. Configuration error?