[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pdt-dev] Unable to open editor

Hi all,

i'm using pdt 2.2 and dltk 2.0 in eclipse 3.5.

After updating dltk to the latest version, i cannot open php editors anymore. 

I've filed a bug report with the full stack trace here:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=302801

Should the current pdt version from http://download.eclipse.org/tools/pdt/updates/2.2/interim/ 
work with latest dlkt version?


Thanks 


-robert