[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] Fwd: [Helios] Failed for build 2009-08-21_00-41-07

Hi David,

This is our first commit to Helios and we changed the DLTK version number 1.0 -> 2.0.
Previous contribution attempts were not successful because of signing problems.

If it's too late to change anything in M1 - I can undo my commit, so we will start participating from M2.

Thank you,
Alex

----- Original Message -----
From: "David M Williams" <david_williams@xxxxxxxxxx>
To: "PDT Developers" <pdt-dev@xxxxxxxxxxx>
Sent: Friday, August 21, 2009 12:45:52 PM GMT +06:00 Almaty, Novosibirsk
Subject: Re: [pdt-dev] Fwd: [Helios] Failed for build 2009-08-21_00-41-07

Glad you commented Alex ... I was just doing my last run for Helios M1 
when this failed ... and previously had been running correctly all night 
... it's always that way, eh? 

Did you intend this for Helios M1 specifically? Or are you contributing 
towards M2 already? 

Thanks, 




From:
Alex Panchenko <alex@xxxxxxxxx>
To:
PDT Developers <pdt-dev@xxxxxxxxxxx>
Date:
08/21/2009 01:24 AM
Subject:
[pdt-dev] Fwd: [Helios] Failed for build 2009-08-21_00-41-07
Sent by:
pdt-dev-bounces@xxxxxxxxxxx



Hi all,

I have recently updated DLTK in org.eclipse.helios.build, so you should 
also update your contribution to the helios release.

Regards,
Alex

----- Forwarded Message -----
From: "David Williams" <david_williams@xxxxxxxxxx>
To: "DLTK Build Team" <alex@xxxxxxxxx>, "DLTK Build Team" 
<andrey@xxxxxxxxx>
Cc: "David Williams" <david_williams@xxxxxxxxxx>
Sent: Friday, August 21, 2009 12:09:46 PM GMT +06:00 Almaty, Novosibirsk
Subject: [Helios] Failed for build 2009-08-21_00-41-07

The following errors occured when building Helios:

Software being installed: all.contributed.content.feature.group 1.0.0

Missing requirement: org.eclipse.php.feature.group 
2.1.1.v20090708-1127-7L7979F8NcJKhKOR99SkWJ requires 
'org.eclipse.dltk.core.feature.group [1.0.0,2.0.0)' but it could not be 
found

Cannot satisfy dependency: all.contributed.content.feature.group 1.0.0 
depends on: org.eclipse.php.sdk.feature.group 
[2.1.1.v20090707-1108-51184QACJCPBYeNOmUQaXJduha9O]

Cannot satisfy dependency: org.eclipse.php.sdk.feature.group 
2.1.1.v20090707-1108-51184QACJCPBYeNOmUQaXJduha9O depends on: 
org.eclipse.php.feature.group 
[2.1.1.v20090708-1127-7L7979F8NcJKhKOR99SkWJ]

Check the log file for more information: 
https://build.eclipse.org/hudson/view/Repository%20Aggregation/job/helios.runBuckyBuild/69/console


_______________________________________________
pdt-dev mailing list
pdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/pdt-dev



_______________________________________________
pdt-dev mailing list
pdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/pdt-dev