[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pdt-dev] How to install 'org.eclipse.php_feature'

Hello all,

I am using Ubuntu 8.10 and following version of Eclipse;

Eclipse SDK
Version: 3.2.2
Build id: M20070212-1330 (Ubuntu version: 3.2.2-5ubuntu2)

I am tying to install PDT by specifying following repository under "Help" -> "Software Updates" -> "Find and Install" -> "Search for New features to install" :-
http://downloads.zend.com/pdt

But when I click next I get following message:

Zend Debugger Feature (5.2.15.v20081217) requires feature "org.eclipse.php_feature (1.0.2)", or equivalent.

From where can I get "org.eclipse.php_feature (1.0.2)" and how to install it.

I Googled and found this help:
http://dev.eclipse.org/newslists/news.eclipse.newcomer/msg19307.html

How can I install "org.eclipse.php_feature" from "http://download.eclipse.org/tools/pdt/updates/"?

Please suggest.

Cheers,
Parag

Steven Wright Â- "A lot of people are afraid of heights. Not me, I'm afraid of widths."