[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [pdt-dev] Re: Zend PDT All-In-One CRC-check fails

Thanks for forwarding,
I already answered Jim that our team will check this out, I guess that
md5 details should help us checking that the packages are ok.

Thanks.


-----Original Message-----
From: pdt-dev-bounces@xxxxxxxxxxx [mailto:pdt-dev-bounces@xxxxxxxxxxx]
On Behalf Of Nick Boldt
Sent: Friday, January 23, 2009 10:44 PM
To: PDT Developers
Subject: [pdt-dev] Re: Zend PDT All-In-One CRC-check fails

Well, this is for the PDT support, true, but once it's bundled w/ Zend 
code and provided at a non-Eclipse.org site, it's arguably a different 
kettle of fish (with a different license to boot).

That said, you can find people unofficially supporting Fedora Eclipse 
here even though it's not distributed by Eclipse.org but by Red Hat, or 
Wascana (at Sourceforge) vs. CDT (at Eclipse). So you're not that far 
off. :)

I see Feedback and Contact links in the footer of the page...

http://www.zend.com/en/contact
http://www.zend.com/en/company/contact-us

... which you can use to submit something to Zend directly. Meanwhile, 
I'll copy this to pdt-dev@xxxxxxxxxxxx

Cheers,

Nick

Jim Ekleberry wrote:
> No, I thought this was the proper place to make such a notification.
> 
> Can you point me to how to contact them directly?
> 
> 
> Nick Boldt wrote:
>> Have you reported this to Zend directly? Granted, many of them watch 
>> this newsgroup, but there might be someone in their IT dept that 
>> handles this (rather than their PDT people).
>>
>> Jim Ekleberry wrote:
>>> Nick Boldt wrote:
>>>> Have you tried getting the PDT all in one from 
>>>> eclipse.org/pdt/downloads/ then installing the Zend stuff after
that?
>>>>
>>>> Jim Ekleberry wrote:
>>>>> For the past 2 days I have attempted to download the Eclipse 
>>>>> All-In-One file with Zend debugger for Linux from the zend.com/pdt

>>>>> site. I am unable to decompress the file due to a crc-check 
>>>>> failure. Below is the output from trying to extract the files.
>>>>>
>>>>> tar: Skipping to next header
>>>>> gzip: stdin: invalid compressed data--crc error
>>>>> gzip: stdin: invalid compressed data--length error
>>>>> tar: Child returned status 1
>>>>> tar: Error exit delayed from previous errors
>>>>>
>>>>> Is anyone else having problems downloading and extracting the
Linux 
>>>>> version?
>>>>>
>>>>>
>>>>
>>> Yes but that gets me a different error about unmet dependencies.
>>>
>>> The Mac and Windows downloads work just fine, it is just the linux 
>>> file that appears to be corrupted.
>>

-- 
Nick Boldt :: http://wiki.eclipse.org/User:Nickb
_______________________________________________
pdt-dev mailing list
pdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/pdt-dev