[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [pdt-dev] PDT 2.0

PDT 2.0 will only run on Eclipse 3.4.

Fixed the Wiki.

 

Guy.

 

From: pdt-dev-bounces@xxxxxxxxxxx [mailto:pdt-dev-bounces@xxxxxxxxxxx] On Behalf Of Nick Boldt
Sent: Sunday, July 06, 2008 7:25 PM
To: PDT Developers
Subject: Re: [pdt-dev] PDT 2.0

 

I've updated the wiki too:

http://wiki.eclipse.org/PDT#Planning
http://wiki.eclipse.org/PDT/2.0_Plan

I notice that in the 2.0_Plan (which was previously called 1.1_Plan), it states that these two platforms are supported: "Eclipse: 3.3 and 3.4 Milestones (only latest milestone supported at time of release)."

Will PDT 2 run on Eclipse 3.3, or is it now targeted for just 3.4?

Nick

2008/7/6 Guy Gurfinkel <guy.g@xxxxxxxx>:

Hi,

I have announced the version number change from PDT1.1 to PDT2.0 in our newsgroup.

Please update your components accordingly.

 

Guy Gurfinkel,

Group Leader, Development Tools, Zend.

PDT Project Leader.

 


_______________________________________________
pdt-dev mailing list
pdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/pdt-dev