[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] Not possible to install Integration build I20080525

Thanks.

 On DataTools Downloads there's no 1.6M7. Oldest is 1.6RC1.
Which gives this error:

> !MESSAGE No IU found to satisfy dependency from org.eclipse.datatools.doc.user.feature.group 1.6.0.v200804021-34-8w95BKAEDF79CC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.doc.user/[1.0.0.200706071,1.0.0.200706071].

Do I need newer platform? I am using 3.4M7 as specified on PDT downloads site.

On Mon, May 26, 2008 at 8:26 PM, Roy Ganor <roy@xxxxxxxx> wrote:
> We use Data tools platform 1.6 M7, which is available at the DTP
> download site.
>
> -----Original Message-----
> From: pdt-dev-bounces@xxxxxxxxxxx [mailto:pdt-dev-bounces@xxxxxxxxxxx]
> On Behalf Of Joe Kramer
> Sent: Monday, May 26, 2008 12:55 PM
> To: PDT Developers
> Subject: Re: [pdt-dev] Not possible to install Integration build
> I20080525
>
> Thanks! that helped.
>
> Now I'm having ths problem:
>
>> !MESSAGE No IU found to satisfy dependency from org.eclipse.jpt.db.ui
> 1.0.1.v200805020000 to requiredCapability:
> osgi.bundle/org.eclipse.datatools.connectivity.ui/[1.1.0,1.2.0).
>
> In Datatools update site there's Datatools 1.0, 1.5.2, but no 1.1
> What should I do?
>
> Thanks.
>
> On Mon, May 26, 2008 at 6:07 PM, Andrey Platov <andrey@xxxxxxxxx> wrote:
>> Please take DLTK from here:
> http://download.eclipse.org/technology/dltk/downloads/
>>
>> ----- Original Message -----
>> From: "Joe Kramer" <cckramer@xxxxxxxxx>
>> To: "PDT Developers" <pdt-dev@xxxxxxxxxxx>
>> Sent: Monday, May 26, 2008 3:03:37 PM GMT +06:00 Almaty, Novosibirsk
>> Subject: [pdt-dev] Not possible to install Integration build I20080525
>>
>> Hello,
>>
>> I am following instructions at
>>
> http://download.eclipse.org/tools/pdt/downloads/release.php?release=I200
> 80525
>> Since there is not all-in-one package there, I am installing features
>> one-by-one and finally got stuck at this:
>>
>>> !MESSAGE No IU found to satisfy dependency from org.eclipse.php.ui
> 1.1.0.v20080525 to requiredCapability:
> osgi.bundle/org.eclipse.dltk.core/1.0.0.
>>
>> Seems like it expects DLTK 1.0.0, while at DLTK update site or
>> http://www.eclipse.org/dltk/downloads.php there is not version 1.0.0
>>
>>
>> Can you provide all-in-one package please?
>>
>> Thanks.
>> Joe.
>> _______________________________________________
>> pdt-dev mailing list
>> pdt-dev@xxxxxxxxxxx
>> https://dev.eclipse.org/mailman/listinfo/pdt-dev
>> _______________________________________________
>> pdt-dev mailing list
>> pdt-dev@xxxxxxxxxxx
>> https://dev.eclipse.org/mailman/listinfo/pdt-dev
>>
> _______________________________________________
> pdt-dev mailing list
> pdt-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/pdt-dev
> _______________________________________________
> pdt-dev mailing list
> pdt-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/pdt-dev
>