[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [pdt-dev] Moving to Eclipse 3.4

Small clarification :

This change is for the HEAD only.

R1_0_2_20071209 still works with Eclipse 3.3.1

 

Yaron

 


From: pdt-dev-bounces@xxxxxxxxxxx [mailto:pdt-dev-bounces@xxxxxxxxxxx] On Behalf Of Yaron Mazor
Sent: Monday, January 14, 2008 11:12 AM
To: PDT Developers
Subject: [pdt-dev] Moving to Eclipse 3.4

 

Hi all.

 

We are moving to Eclipse 3.4 and the latest M4 plugin dependencies.

Please install the following :

-          eclipse-SDK-3.4M4-win32.zip

-          dtp-sdk_1.6M4d.zip

-          emf-sdo-xsd-SDK-2.4.0M4.zip

-          GEF-ALL-3.4M4.zip

-          RSE-SDK-3.0M4.zip

-          wtp-sdk-S-3.0M4-20080105091323.zip

-          birt-report-framework-2.3M4.zip

 

 

For those who need Subversive plugin, you can use the update site

2 sites are required (at the same time) :

http://download.eclipse.org/technology/subversive/0.7/update-site/

AND

http://www.polarion.org/projects/subversive/download/eclipse/2.0/update-site/

 

Please note that there are some minor changes in the PDT code due to API change in 3.4.

I will commit those changes by this afternoon. (Jan 14th)

 

Yaron