[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pdt-dev] Pre-req versions for PDT 1.0.1


I wanted to confirm the pre-req versions for PDT 1.0.1.

I am assuming that PDT 1.0.1 is targeting the latest versions of everything ie
Eclipse 3.3.1
GEF 3.3.1
EMF 2.3.1
WTP 2.0.1
DTP 1.5.1

but are you planning to support the previous set of pre-reqs (those that PDT 1.0.0 was built on) ?

I need to know whether I can just test with the latest levels and see if there are fixes in the newer versions that address issues I had to work around in PDT 1.0.0 or whether I need to leave the workarounds in and test on both platforms.

Many thanks

Dave Kelsey






Unless stated otherwise above:
IBM United Kingdom Limited - Registered in England and Wales with number 741598.
Registered office: PO Box 41, North Harbour, Portsmouth, Hampshire PO6 3AU