[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[p2-dev] capitalization

hey, I have noticed a couple places over the past while where people are using capitalized variable/field names as in the example below from ProfileSynchronizer. This does not seem to follow the general practice that we have had for naming. If there are some new situtations that are best served by this name format, lets capture that in the naming conventions. Otherwise, lets not introduce new casing structures randomly.

final String OSGiInstallArea = Activator.getOSGiInstallArea().toExternalForm() + Constants.EXTENSION_LOCATION;