[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[mdt-papyrus.dev] Papyrus goes to EPL2

For the next 4.1.0 version of Papyrus, Eclipse encourages us to move to the new EPL-2.0 license. This work should be effective on the 15th of August.
If there is a committer who does not agree with this migration please let yourself know as soon as possible.

Papyrus Team