Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [jta-dev] Intending to create a 2.0.1-RC1

If you pretty print the OSGi/Felix output it's a bit easier to see:

Unable to resolve
    org.glassfish.main.resources.mail-connector [207]
    missing requirement
        &(package = jakarta.resource) (version >= 2.0.0) (!(version >= 3.0.0))
        caused by:
            Unable to resolve
                jakarta.resource-api [148]
                missing requirement
                    &(package = jakarta.transaction) (version >= 2.0.0) (!(version >= 3.0.0)))]

This by itself looks somewhat strange, since 2.0.1 is obviously in that range. Might rather be that it's not found at all.

Kind regards,
Arjan Tijms

Back to the top