[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [jgit-dev] Java NIO Options

On Thu, May 29, 2014 at 5:05 AM, Robin Rosenberg <robin.rosenberg@xxxxxxxxxx> wrote:
I think the common required platform should be our reference, i.e. if some components of Eclipse
requires 1.6 (or 1.7 or whatever) then we can do the same. The latest EGit/JGit should work in
the two latest releases, which means we will have to wait one release.

And just a comment on the Platform state: In Luna, the Workbench and JFace will require 1.6. That impacts all IDE or RCP apps and plugins (like EGit, or anything that would use the UI in an RCP app) but not anything really low level (like JGit) or SWT only java apps.

PW

--
Paul Webster
Hi floor. Make me a sammich! - GIR