[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[jdt-dev] Unable to read repository at http://download.eclipse.org/eclipse/updates/4.9-P-builds

Dear all,

Sorry if this is not the correct forum for this, please let me know if there is a better place to report this.

We're having trouble for a couple of days now to install our Eclipse environments using Oomph. We are trying to install the "Java 11 Support for Eclipse 2018-09 (4.9)" fromÂhttp://download.eclipse.org/eclipse/updates/4.9-P-builds but we now get the following error message:


Our current workaround is to install from a sub folder atÂhttps://download.eclipse.org/eclipse/updates/4.9-P-builds/P20181010-0815 but we think something is wrong with the update site.

Thanks for your help
Philippe