|Re: [jakartaee-platform-dev] Change name of Jakarta Dependency Injection to Jakarta Inject?|
I really appreciate any progress towards simpler and more consistent
naming of specs, artefacts and documentation! :-)
Am 16.05.22 um 13:51 schrieb arjan tijms:
> The main package of Jakarta Dependency Inject is "jakarta.inject".
> We already have another project in Jakarta called Jakarta Contexts and
> Dependency Injection, which makes it sometimes confusing there is
> officially a project called "Dependency Injection" too.
> As the name for this project was also often "@Inject" previously,
> "Jakarta Inject" might be a better and simpler name.
> Kind regards,
> Arjan Tijms
> jakartaee-platform-dev mailing list
> To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/jakartaee-platform-dev
jakartaee-platform-dev mailing list
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/jakartaee-platform-dev
Back to the top