[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[ide-dev] A documentation page for *IDE Users* regarding Java 9 support

Hi,

I've tried to improve the page https://wiki.eclipse.org/index.php?title=Configure_Eclipse_for_Java_9 which is linked by many accounts on Twitter (included the @java twitter account) in order to state that Eclipse IDE -as in EPP packages- Oxygen 1a will work out-of-the-box for most users. Indeed, some (even many on Twitter) people have installed Java 9, tried to start the IDE, seen it fail to start, some of them have reached this page, and some among thos some have the impression that Eclipse IDE will always require a tweak to work on Java 9, and make bad comments about it on Twitter (but also to their colleagues or other people they like to troll about IDEs).
The change I proposed is not relevant on that page according to Dani, because the target of the page are not necessarily IDE users.
So I'm wondering, is there a documentation about Java 9 support dedicated to IDE users? If so, can someone please create one and then we can link from the general page to this IDE-specific one.

Thanks in advance

--
Mickael Istria
Eclipse IDE developer, at Red Hat Developers community
Elected Committer Representative at the Eclipse Foundation board of directors