[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [epf-dev] Using epf-composer-1.5.2-linux

Hi Ismael,

I have replaced the EPF 1.5.2 linux build with a newer one that should address your problem.

Please try the latest build from http://www.eclipse.org/downloads/download.php?file=/technology/epf/composer/release/epf-composer-1.5.2-linux.zip

Let me know if you have more success.

Thanks,

Bruce MacIsaac
EPF Project Lead
bmacisaac@xxxxxxxxxx
408-250-3037




From:        Ismael Olea <ismael@xxxxxxxx>
To:        Eclipse Process Framework Project Developers List <epf-dev@xxxxxxxxxxx>
Date:        07/24/2018 03:54 AM
Subject:        [epf-dev] Using epf-composer-1.5.2-linux
Sent by:        epf-dev-bounces@xxxxxxxxxxx





Hi:

Anyone has tried epf-composer-1.5.2-linux on a recent Linux? I'm trying with Oracle Java 1.7 32 bits on a Fedora 26 but it's imposible to me.

I have partial success with the Windows bundle using Wine but native is always better, you know.

--

Ismael Olea

http://olea.org/diario/_______________________________________________
epf-dev mailing list
epf-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/epf-dev