Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[eclipselink-dev] Minimum Ant version when building EclipseLink is 1.7

Hi All,

We have recently moved to have a build that makes use of Java 1.6. In conjunction with that, we now have some components that require Java 1.6. In order for our build scripts to accommodate this change, the minimum version of Ant that can be relied upon to build EclipseLink is 1.7.

If you do not have Ant 1.7, you may see that claim you are trying to build on JDK 1.5 even when you are actually building on JDK 1.6.


Back to the top