Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [eclipse-dev] Eclipse now requires a 1.4 VM

NOTE: A bug was filed & since fixed.


John Arthorne/Ottawa/IBM@IBMCA
Sent by: eclipse-dev-admin@xxxxxxxxxxx

09/10/2003 04:22 PM
Please respond to eclipse-dev

        To:        eclipse-dev@xxxxxxxxxxx
        Subject:        [eclipse-dev] Eclipse now requires a 1.4 VM

As of today's 3.0 integration build, you now need a 1.4 VM to run Eclipse.  If you are using a 1.3 VM, you will get a failure when trying to launch a program in debug mode (NoSuchMethodError in StandardVMRunner.renderCommandLine).  I just thought I would point this out because the failure is subtle, and the rest of the IDE seems to work fine.

Back to the top