Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [dsdp-dd-dev] CDT/Eclipse version

DD 1.1, which is the latest released version requires Eclipse 3.4.x and CDT 5.0.x.  However, most of DD components have moved to the CDT project now, and if you'd like to use the latest milestone, you should download CDT 6.0M5 and Eclipse 3.5M5 only,


Dolev Dotan wrote:

Hi all,

Can you please tell me what version of Eclipse and CDT do I need to use with the current DSF?

I've tried to download DSF and CDT from HEAD but I'm having a problem because CDT now requires a newer version of org.eclipse.ui.editors than the one I have (3.4.1). Of course, if I download this, there are more and more dependencies (plugins) that I'll need to download...

Do I really need the latest CDT or do you work against a certain milestone?
And what about CDT- does it really need the latest Eclipse platform from HEAD, or do they work against a certain 3.5 milestone?

Dolev Dotan

Model Driven Engineering Technologies
IBM Haifa Research Laboratory

_______________________________________________ dsdp-dd-dev mailing list dsdp-dd-dev@xxxxxxxxxxx

Back to the top