[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] [epp-dev] 2018-09 M3 EPP packages

Hi Martin,

> When I download 2018-09-M3 JEE package for macOS and run it, I get massive amounts of bundles being installed, but not resolved.
> Most of these things seem to go back to:
> 
> org.apache.lucene.queryparser_7.1.0.v20180828-2118
> 
> having issues to resolve a package import for âorg.apache.lucene.documentâ.
> 
> Any idea what is going wrong here?

no, but it doesn't happen for the Java EPP package (checked using "ss |
grep INSTALLED" in the OSGi console), so that should help you narrow it
down somewhat.

At orbit-dev, we also have, so from the above qualifier it looks like
someone is not contributing the latest and greatest from Orbit.

> The following changes are new for RC1 since the M3 milestone :
> 
> 2b1f554 Bug 538365 - Add org.apache.lucene.queryparser 7.1.0.

Hope that helps.

Best wishes,

Andreas

-- 
Codetrails GmbH
The best code possible

Robert-Bosch-Str. 7, 64293 Darmstadt
Mobile: +49-170-811-3791
http://www.codetrails.com/

Managing Director: Dr. Marcel Bruch
Handelsregister: Darmstadt HRB 91940

Attachment: signature.asc
Description: OpenPGP digital signature