[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cross-project-issues-dev] Eclipse asked if I trust the Eclipse signing certificate, if I want to install something

Recently Eclipse started to ask me to confirm that I trust the Eclipse
certificate, if I want to install something.

Example: Using 4.5.1.M20150904-0015 under Ubuntu 15.10 while
installing Wikitext support from
http://download.eclipse.org/mylyn/snapshots/weekly

Is this expected? I used to be that the Eclipse IDE would trust
Eclipse signed content automatically

Best regards, Lars

-- 
Eclipse Platform UI and e4 project co-lead
CEO vogella GmbH

Haindaalwisch 17a, 22395 Hamburg
Amtsgericht Hamburg: HRB 127058
GeschÃftsfÃhrer: Lars Vogel, Jennifer Nerlich de Vogel
USt-IdNr.: DE284122352
Fax (040) 5247 6322, Email: lars.vogel@xxxxxxxxxxx, Web: http://www.vogella.com

Attachment: trustcertificate.png
Description: PNG image