[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] jdt.core move to Java 7 BREE

On 04/03/2015 12:18 PM, Ed Willink wrote:
But "As stated above, we expect that Eclipse works fine on other current Java VM and OS versions

But Java 6 is not a current version of Java. It was EOL'd in 2013.

See http://www.oracle.com/technetwork/java/eol-135779.html

--
Mike Milinkovich
mike.milinkovich@xxxxxxxxxxx
+1.613.220.3223 (mobile)

EclipseCon
          2015

JPEG image