[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] Mars Aggregation Broken

Happy New Year!

> I wonder if someone is working on the issues that persist?

Yes.

I think many "took a break" over the holidays, but just yesterday the "BIRT team" and I have exchanged email about it. They are looking into what appears to be a "signed twice" issue.
If no progress in a day or two, I'll look closer at it.

If you want to "test Oomph" locally, using the b3 aggregator editor, you can disable the BIRT contribution ... and perhaps others? ... and do a 'validate', then 'validate aggregation' and even a 'build aggregation'. The later can take several hours ... but ... that's shorter than 3 weeks. :)

Thanks for asking,




From:        Eike Stepper <stepper@xxxxxxxxxx>
To:        cross-project-issues-dev@xxxxxxxxxxx,
Date:        01/06/2015 02:38 AM
Subject:        [cross-project-issues-dev] Mars Aggregation Broken
Sent by:        cross-project-issues-dev-bounces@xxxxxxxxxxx




Hi,

Three weeks ago I wanted to make a first test contribution of Oomph to Mars but the aggregation had just turned into
red. I decided to wait with our contribution until there's a green aggregation to get a proof that our contribution
doesn't break it. It seems that nothing has changed in all this time and I wonder if someone is working on the issues
that persist?

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper



_______________________________________________
cross-project-issues-dev mailing list
cross-project-issues-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/cross-project-issues-dev