Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cross-project-issues-dev] Changes in

Forwarded from #platform-team-dev and #eclipse-dev

----- Forwarded by Szymon Brandys/Poland/IBM on 2011-12-16 12:48 -----

From:        Tomasz Zarna/Poland/IBM@IBMPL
To:        eclipse-dev@xxxxxxxxxxx, platform-team-dev@xxxxxxxxxxx
Date:        2011-12-16 12:24
Subject:        [platform-team-dev] Changes in
Sent by:        platform-team-dev-bounces@xxxxxxxxxxx

Hi there,

In bug 366790[1] I'm planning to remove the "class" attribute from the extension point and replace it with
"repository" attribute and a supported values sequence.

The extension is internal and marked as experimental[2]. CVS is the only
consumer of the extension I'm aware of.

However, if you're using the extension anyway (without consulting with the
Team team) or you simply don't like the change please let me now ASAP.
Leave a comment on the bug or contact me directly.

The bug is scheduled for 3.8M5.

[1] Allow to specify values from BundleImporterDelegate declaratively, in

Tomasz Zarna

platform-team-dev mailing list

Back to the top