[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[birt-dev] request for update on bug 522431 (security vulnerabilities)

Hello Team,

I created this bug in September of 2017 regarding known security vulnerabilities in some open source libraries bundled with BIRT 4.3.1. It was targeted for 4.8 but is still in open status. Will it be addressed in a future release?

Also we were wondering if the team could share any feedback on whether some of these findings could be dismissed as not applicable (rather than upgrading the affected libraries).

I updated the bug earlier today with these questions.

Thanks!
Angela McCafferty