[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [aspectj-users] Java 11 Compatibility check: AspectJ


1. Library Name: <library name.="" e.g:="" activation="">

AspectJ

2. Latest version: <latest 1.1.1="" eg:="" version.="">

1.9.1


3. Latest version Is the library compatible with Java 11 Compatible? (Y/N)

4. Is the library supported with Java 11? (Y/N)

5. (If âNâ in compatibility or support) What is the versions that would be compatible and Supported?

6. Date of support availability?</latest></library>

It'll run on Java 11 but doesn't support source/target of Java11, you will need 1.9.2 for Java 11 support. Out in a few weeks when I find a minute to pick up the latest JDT.


> Appreciate your response by 19.08.2018.

Sorry I was out on vacation for the last few weeks.




On Thu, 16 Aug 2018 at 00:15, Dragan, Krzysztof <kdragan@xxxxxxx> wrote:

Hi,
We are reaching out to you to check Java 11 compatibility of the library
AspectJ.

Â

Could you help us by answering the following questions:


1. Library Name: <library name.="" e.g:="" activation="">
2. Latest version: <latest 1.1.1="" eg:="" version.="">
3. Latest version Is the library compatible with Java 11 Compatible? (Y/N)
4. Is the library supported with Java 11? (Y/N)
5. (If âNâ in compatibility or support) What is the versions that would be compatible and Supported?
6. Date of support availability?</latest></library>

Â

Appreciate your response by 19.08.2018.

Â

Thanks,
Krzysztof Dragan,
PTC Inc.
Contractor

Â

_______________________________________________
aspectj-users mailing list
aspectj-users@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/aspectj-users