Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse java galileo win 32(Not Working with jre 1.6)
Eclipse java galileo win 32 [message #755680] Wed, 09 November 2011 10:04 Go to next message
Shobhit  is currently offline Shobhit Friend
Messages: 2
Registered: November 2011
Junior Member
Hi,

I am installing eclipse-java-galileo-win32.zip on windows 2008 r2 with jre 1.6 latest update. But it says that 1.5 is required. Is it the problem or there is some other config issue? Any help would be highly appreciated.

Thanks
Re: Eclipse java galileo win 32 [message #755682 is a reply to message #755680] Wed, 09 November 2011 10:05 Go to previous messageGo to next message
Shobhit  is currently offline Shobhit Friend
Messages: 2
Registered: November 2011
Junior Member
Also, If this version doesnt work with 1.6 then which version of eclipse java or jee can I use with 1.6 JRE?

Thanks.
Re: Eclipse java galileo win 32 [message #755717 is a reply to message #755682] Wed, 09 November 2011 11:28 Go to previous messageGo to next message
Dani Megert is currently offline Dani MegertFriend
Messages: 3802
Registered: July 2009
Senior Member
On 09.11.2011 11:05, Shobhit wrote:
> Also, If this version doesnt work with 1.6 then which version of
> eclipse java or jee can I use with 1.6 JRE?
I suggest to use the latest release. Go to
http://www.eclipse.org/downloads/ for it.

Dani
>
> Thanks.
Re: Eclipse java galileo win 32 [message #758348 is a reply to message #755680] Tue, 22 November 2011 20:55 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Did you bother to look at the "sticky" topics at the top of this forum
group? One of the is titled "Trouble getting Eclipse to run? READ THIS
FIRST" and would probably help you.


On 11/9/11 5:04 AM, Shobhit wrote:
> Hi,
>
> I am installing eclipse-java-galileo-win32.zip on windows 2008 r2 with
> jre 1.6 latest update. But it says that 1.5 is required. Is it the
> problem or there is some other config issue? Any help would be highly
> appreciated.
>
> Thanks
Previous Topic:Class to hold DB Connections
Next Topic:Importing existing project into Eclipse
Goto Forum:
  


Current Time: Tue Aug 03 12:02:36 GMT 2021

Powered by FUDForum. Page generated in 0.02829 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top