Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Why the Unpack the plug-in archive after the installation doesn't work?
Why the Unpack the plug-in archive after the installation doesn't work? [message #591645] Mon, 09 February 2009 14:52
Eclipse UserFriend
Originally posted by: jiaoxw.css.com.cn

Hi All:

I followed the article http://www.vogella.de/articles/EclipsePDEBuild

/article.html,and successed in building my rcp with ant script。My rcp

has three plugins , all is .jar ,but I want it is a directory (becase

my rcp application will acess the conf file in the directory,it can't

find the file when it is a jar which puzzled me a lot. ) .

1) first problem : in the feature project,I selected "the Unpack the
plug-in archive

after the installation ",but it doesn't work.Can anybody tell me

why?And how can I get the three plugins in a single directory ?

2) the second : when I exe my rcp application,it displays in wrong
encoding ?How can I compile my rcp with <javac encoding="UTF-8",so I can
get the correct encode when I run my rcp application.


Any help would be greatly appreciated.

sunway.
Previous Topic:Installing issue but test ok
Next Topic:headless compilation: equinox launcher version
Goto Forum:
  


Current Time: Tue Jul 27 00:47:51 GMT 2021

Powered by FUDForum. Page generated in 0.02064 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top