Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » API Tools - Versioning of bundles
API Tools - Versioning of bundles [message #35094] Mon, 01 December 2008 13:46
Stefan   is currently offline Stefan Friend
Messages: 316
Registered: July 2009
Senior Member
Hi,

I think I have an understanding problem with base lines.
That's what I've done:
- Create new plug-in and activate API-Tooling in wizard (plug-in version
1.0.0)
- Added some interfaces/classes
--> This should be my v1.0, so I copied the plug-in to a folder
"baseline 1.0"
- Selected new folder "baseline 1.0" in preferences as base line.

After rebuild, API Tools tell me that I've to update the minor version
to 1.1.0. I don't understand this, because my workspace bundle matches
excactly the bundle in the baseline directory. The tool tip for the
quick fix list my interface/class that I've added for 1.0.

Is this indented behaviour (working with 3.4 SR 1)?

Regards,
Stefan.
Previous Topic:UI methods in normal Job
Next Topic:Downloading a URL programatically
Goto Forum:
  


Current Time: Mon Sep 27 00:25:28 GMT 2021

Powered by FUDForum. Page generated in 0.01280 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top