Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » I am getting the same output while running the JSON programs on my macbook({hi:9, mom:8, d:6, foo:3, ach:4, cbba:5, edf:7} null [hi:9] null [mom:8] [d:6] null [foo:3 ach:4 cbba:5] [edf:7])
I am getting the same output while running the JSON programs on my macbook [message #1842497] Mon, 21 June 2021 17:46 Go to next message
Harsha Vardhan is currently offline Harsha VardhanFriend
Messages: 1
Registered: June 2021
Junior Member
{hi:9, mom:8, d:6, foo:3, ach:4, cbba:5, edf:7}
null
[hi:9]
null
[mom:8]
[d:6]
null
[foo:3 ach:4 cbba:5]
[edf:7]

Re: I am getting the same output while running the JSON programs on my macbook [message #1842513 is a reply to message #1842497] Tue, 22 June 2021 05:39 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 32342
Registered: July 2009
Senior Member
The Console view says "Terminated ..." and the "..." suggests that this is not the Console from running the application you are showing in the editor, which writes to a file in the file system and writes nothing to the console. You should look in the file employee.json for the results.

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Create folders (non-existent) in a given path
Next Topic:Incremental build not working correctly
Goto Forum:
  


Current Time: Fri May 27 05:17:26 GMT 2022

Powered by FUDForum. Page generated in 0.03045 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top