Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » My AUT GUI is invisible / hidden during test run on remote machine(No visible GUI during tests on remote machine)
My AUT GUI is invisible / hidden during test run on remote machine [message #1829994] Wed, 15 July 2020 11:34 Go to next message
Mario Winkler is currently offline Mario WinklerFriend
Messages: 1
Registered: July 2020
Junior Member
Hallo community :) ,

RCPTT Runner executes my test cases on a remote machine.

- in Task manager i see Zulu plattform is working on this remote machine, but i dont see the tests and the test object GUI
- i have test results (html) at the end
- localy the tests are working fine and they are visible
- screenshots made by RCPTT are just white

Does somebody have an idea how i can run the test with visible GUI? It would help me a lot (e.g. for debugging). Thank you very much.
Re: My AUT GUI is invisible / hidden during test run on remote machine [message #1830232 is a reply to message #1829994] Tue, 21 July 2020 09:41 Go to previous message
Balazs Varnai is currently offline Balazs VarnaiFriend
Messages: 1
Registered: May 2019
Junior Member
What system/OS you are using? In case of Windows for example, services have no access to UI subsystem. For example a Jenkins slave service will not work.
Previous Topic:Understanding the code for the record
Next Topic:RCPTT and Sirius Diagrams
Goto Forum:
  


Current Time: Sat Apr 13 03:04:54 GMT 2024

Powered by FUDForum. Page generated in 0.09747 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top