Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dynamic Languages Toolkit (DLTK) » <no subject>
<no subject> [message #29573] Thu, 07 August 2008 20:28 Go to next message
Shelby Sanders is currently offline Shelby SandersFriend
Messages: 13
Registered: July 2009
Junior Member
Which version of Mylyn is expected to be required for the DLTK Mylyn
integration?

I had to update to Mylyn 3.0.1 in order for AbstractContextListener to be
resolved.

Is Mylyn 3.x compatible with Eclipse 3.3.x?

Thank You,
Shelby Sanders
Re: Required Mylyn Version [message #30017 is a reply to message #29573] Thu, 07 August 2008 20:29 Go to previous messageGo to next message
Shelby Sanders is currently offline Shelby SandersFriend
Messages: 13
Registered: July 2009
Junior Member
Sorry about the lack of subject on the last post, my fingers were a little
too quick.

> Which version of Mylyn is expected to be required for the DLTK Mylyn
> integration?
>
> I had to update to Mylyn 3.0.1 in order for AbstractContextListener to be
> resolved.
>
> Is Mylyn 3.x compatible with Eclipse 3.3.x?
>
> Thank You,
> Shelby Sanders
>

Thank You,
Shelby Sanders
Re: <no subject> [message #30041 is a reply to message #29573] Fri, 08 August 2008 10:50 Go to previous message
Andrei Sobolev is currently offline Andrei SobolevFriend
Messages: 72
Registered: July 2009
Member
Hi Shelby,
> Which version of Mylyn is expected to be required for the DLTK Mylyn
> integration?
DLTK required minimal version of Mylyn is 3.0.0 (3.0.1 are also compatible).

>
> I had to update to Mylyn 3.0.1 in order for AbstractContextListener to be
> resolved.
>
> Is Mylyn 3.x compatible with Eclipse 3.3.x?

Yes it is compatible with Eclipse 3.3.
But Mylyn guys use different update site for Eclipse 3.3. (download.eclipse.org/tools/mylyn/update/e3.3)

Best regards,
Andrei Sobolev.
Previous Topic:Eclipse - tcl checker - interpreter and debugging
Next Topic:[BUILD] R1.0-I
Goto Forum:
  


Current Time: Thu Apr 25 14:36:43 GMT 2024

Powered by FUDForum. Page generated in 0.02947 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top