Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Gendoc » GenDoc compatibility with Eclipse Luna SR1a?(Inconsistent behavior since SR1a upgarde)
icon4.gif  GenDoc compatibility with Eclipse Luna SR1a? [message #1564205] Wed, 14 January 2015 17:12 Go to next message
Yves BERNARD is currently offline Yves BERNARDFriend
Messages: 152
Registered: July 2014
Senior Member
Is there any known compatibility issue between GenDoc and the Service Release 1a of Eclipse Luna ?

I get a strange behavior since I upgraded to SR1a like: impossibility to get the value of path variables (e.g. WORKSPACE_LOC), fragments not recognized anymore, ...

I was first thinking that this was linked to the last stable built I installed (#98) but it appears that I still get them after having downgraded back to the Nov 25, 2014 version.

Thanks,

Yves


Yves
Re: GenDoc compatibility with Eclipse Luna SR1a? [message #1613077 is a reply to message #1564205] Thu, 12 February 2015 11:42 Go to previous message
Yves BERNARD is currently offline Yves BERNARDFriend
Messages: 152
Registered: July 2014
Senior Member
After investigation, it appears that path varaiables are actually proceceed but that GenDoc cannot deal anymore with pathes which include blank space (ASCII 0x20).

Yves
Previous Topic:Fragment reentrance
Next Topic:LoadURI from the "commons" bundle
Goto Forum:
  


Current Time: Thu Feb 29 15:56:33 GMT 2024

Powered by FUDForum. Page generated in 0.02335 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top