Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » Advanced graphics info on SWT FAQ is outdated
Advanced graphics info on SWT FAQ is outdated [message #1552924] Thu, 08 January 2015 11:53
Peter Keller is currently offline Peter KellerFriend
Messages: 14
Registered: October 2009
Junior Member
The following FAQ's imply that advanced graphics works with Cairo version 0.4.0 and later, and that RHEL 5 is a platform that supports advanced graphics:

https://www.eclipse.org/swt/faq.php#advancedgraphics
https://www.eclipse.org/swt/faq.php#nographicslibrary

Comments in bug #441705 explain that after SWT started using CAIRO_OPERATOR_DIFFERENCE, the requirement changed to Cairo version 1.9.4. At the time of writing, the only RHEL distribution that satisfies this requirement is RHEL 7.

Maybe the FAQ should be updated.

Regards,
Peter.
Previous Topic:Add SWT section on button press event
Next Topic:Mars M4 - SWT Display problem with Linux Mint 17 ?
Goto Forum:
  


Current Time: Tue Jan 19 19:27:18 GMT 2021

Powered by FUDForum. Page generated in 0.01667 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top