Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Angular Js Eclipse Plugin Issue(Error Report)
Angular Js Eclipse Plugin Issue [message #1543773] Sat, 03 January 2015 11:10 Go to next message
Ankita Tiwari is currently offline Ankita TiwariFriend
Messages: 1
Registered: January 2015
Junior Member
Cannot complete the install because one or more required items could not be found.
Software being installed: Tern server node.js feature 0.7.0.201412012159 (tern-server-nodejs-feature.feature.group 0.7.0.201412012159)
Missing requirement: Tern - Eclipse 0.7.0.201412012159 (tern.eclipse 0.7.0.201412012159) requires 'bundle org.eclipse.swt 3.7.0' but it could not be found
Cannot satisfy dependency:
From: Tern server node.js feature 0.7.0.201412012159 (tern-server-nodejs-feature.feature.group 0.7.0.201412012159)
To: tern.eclipse.ide.server.nodejs.core [0.7.0.201412012159]
Cannot satisfy dependency:
From: Tern - Eclipse - Core IDE 0.7.0.201412012159 (tern.eclipse.ide.core 0.7.0.201412012159)
To: bundle tern.eclipse 0.0.0
Cannot satisfy dependency:
From: Tern Node.js Eclipse - Core 0.7.0.201412012159 (tern.eclipse.ide.server.nodejs.core 0.7.0.201412012159)
To: bundle tern.eclipse.ide.core 0.2.0
Re: Angular Js Eclipse Plugin Issue [message #1545899 is a reply to message #1543773] Sun, 04 January 2015 16:04 Go to previous message
Ed Willink is currently offline Ed WillinkFriend
Messages: 5625
Registered: July 2009
Senior Member
Hi

Consult your "Tern - Eclipse 0.7.0.201412012159" documentation.

org.eclipse.swt 3.7.0

is three years old so not of interest to current Eclipse users.

Regards

Ed Willink

On 04/01/2015 14:35, Ankita Tiwari wrote:
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: Tern server node.js feature
> 0.7.0.201412012159 (tern-server-nodejs-feature.feature.group
> 0.7.0.201412012159)
> Missing requirement: Tern - Eclipse 0.7.0.201412012159 (tern.eclipse
> 0.7.0.201412012159) requires 'bundle org.eclipse.swt 3.7.0' but it could
> not be found
> Cannot satisfy dependency:
> From: Tern server node.js feature 0.7.0.201412012159
> (tern-server-nodejs-feature.feature.group 0.7.0.201412012159)
> To: tern.eclipse.ide.server.nodejs.core [0.7.0.201412012159]
> Cannot satisfy dependency:
> From: Tern - Eclipse - Core IDE 0.7.0.201412012159
> (tern.eclipse.ide.core 0.7.0.201412012159)
> To: bundle tern.eclipse 0.0.0
> Cannot satisfy dependency:
> From: Tern Node.js Eclipse - Core 0.7.0.201412012159
> (tern.eclipse.ide.server.nodejs.core 0.7.0.201412012159)
> To: bundle tern.eclipse.ide.core 0.2.0
Previous Topic:Trouble fetching a maven dependency
Next Topic:No component named org.apache.commons.cli.source:osgi.bundle/ known to Buckminster
Goto Forum:
  


Current Time: Tue Feb 20 06:12:07 GMT 2018

Powered by FUDForum. Page generated in 0.02219 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software