Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse DSL Tools will not install due to a privilege error(Eclipse DSL Tools will not install due to a privilege error)
Eclipse DSL Tools will not install due to a privilege error [message #1519243] Sat, 20 December 2014 14:49 Go to next message
Jonathan Camilleri is currently offline Jonathan CamilleriFriend
Messages: 91
Registered: July 2009
Member
I have Eclipse IDE and today I found a bit of a mess, so i decided to delete the executables and workspace and try to copy the files over again.

However, when I check for software updates the only available update i.e. Eclipse DSL Tools does not have sufficient privileges and my account is the administrator account on a Windows 8 computer.

I cannot quite get sample Android Applications running through the wizards either, I think I am missing some updates again, so I would have to re-install them.

An error is also being displayed:
No repository found at http://download.eclipse.org/tools/mylyn/update/helios.

I am also unable to run an Android Activity, after I updated the software again, when I use Run > Run As...
  • Attachment: Untitled.png
    (Size: 18.65KB, Downloaded 100 times)

[Updated on: Sat, 20 December 2014 15:12]

Report message to a moderator

Re: Eclipse DSL Tools will not install due to a privilege error [message #1519651 is a reply to message #1519243] Sat, 20 December 2014 20:16 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 12/20/2014 07:49 AM, Jonathan Camilleri wrote:
> I have Eclipse IDE and today I found a bit of a mess, so i decided to delete the executables and workspace and try to copy the files over again.
>
> However, when I check for software updates the only available update i.e. Eclipse DSL Tools does not have sufficient privileges and my account is the administrator account on a Windows 8 computer.
>
> I cannot quite get sample Android Applications running through the wizards either, I think I am missing some updates again, so I would have to re-install them.
>
> An error is also being displayed:
> No repository found at http://download.eclipse.org/tools/mylyn/update/helios.
>
A better choice would have been to install Eclipse, which is personal
productivity software and not so much multiuser software, on a path to
which you don't need Administrator rights, like C:\Users\jonathan\eclipse.
Previous Topic:Eclipse Always Crash if i want mod with Minecraft Forge
Next Topic:unable to write jarlist cache file
Goto Forum:
  


Current Time: Wed Sep 30 23:26:40 GMT 2020

Powered by FUDForum. Page generated in 0.02425 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top