Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » I need Newcomers' help!
icon14.gif  I need Newcomers' help! [message #1517600] Fri, 19 December 2014 16:15 Go to next message
Denis Roy is currently offline Denis RoyFriend
Messages: 471
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member

If you're relatively new to Eclipse and you've been (or currently are) overwhelmed by the amount of Eclipse packages, options, preferences and the sheer breadth of the new environment, can I ask you to try out the Eclipse Oomph installer?

https://wiki.eclipse.org/Eclipse_Oomph_Installer

It's a small project, small download with ambitious goals. I encourage you to take a few minutes, download Oomph and let me know if it helps you get started with Eclipse.


Denis Roy
Eclipse Webmaster -- webmaster@eclipse.org

[Updated on: Fri, 19 December 2014 17:05] by Moderator

Report message to a moderator

Re: I need Newcomers' help! [message #1526454 is a reply to message #1517600] Wed, 24 December 2014 15:51 Go to previous message
danrich moga is currently offline danrich mogaFriend
Messages: 1
Registered: December 2014
Junior Member
Hello, i am also newbie here. can you please tell me how can i help you ?
Previous Topic:From Processing to Eclipse
Next Topic:ENIDE - IDE for Node.js development
Goto Forum:
  


Current Time: Sat Sep 19 16:37:16 GMT 2020

Powered by FUDForum. Page generated in 0.03313 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top