Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse hangs on startup
Eclipse hangs on startup [message #1489579] Thu, 27 November 2014 13:48 Go to next message
Verses the Persian is currently offline Verses the PersianFriend
Messages: 12
Registered: January 2014
Junior Member
Hello all!

Every time I restart Eclipse Luna it stops loading at about 30 to 40% of progress bar. Then I have to quit, delete all .lock and .snap files, rename the workspace\.metadata\.plugins\org.eclipse.core.resources, start Eclipse again, close all open windows if necessary, quit Eclipse, restore the previously renamed folder and start Eclipse again. But when I exit Eclipse again it will be the same problem.

I use Windows 7 x64 and Eclipse Luna.

Thanks in advance!
Re: Eclipse hangs on startup [message #1489833 is a reply to message #1489579] Thu, 27 November 2014 18:27 Go to previous message
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1828
Registered: July 2009
Senior Member
It probably needs more information to understand what's causing the hang.
Please see https://wiki.eclipse.org/How_to_report_a_deadlock

Stephan

[Updated on: Thu, 27 November 2014 18:27]

Report message to a moderator

Previous Topic:Restricting build path dependencies
Next Topic:Error when open file
Goto Forum:
  


Current Time: Wed Dec 02 13:26:04 GMT 2020

Powered by FUDForum. Page generated in 0.02796 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top