Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Subversion, Subclipse, JavaHL(Trying to connect to a repository, unsuccessful)
Subversion, Subclipse, JavaHL [message #1472475] Thu, 13 November 2014 22:39 Go to next message
Justin Wagner is currently offline Justin WagnerFriend
Messages: 1
Registered: November 2014
Junior Member
I am currently running Win7, 64bit, no Proxy, and a freshly downloaded version of Eclipse LUNA (4.4.1)

I have tried installing in different orders, combinations, and versions, Subversion, Subversive and Subclipse so that I can connect to svn coffeemud dot net/public/CoffeeMud per the instructions from their site.

I got it working, but even after looking at all my settings and things installed my friend couldn't duplicate it.

I decided to re-do the process (by deleting and installing again) so that I could show him how I did it, and make an itemized list of exactly everything to do, and now I cannot get it working again.

Can someone please help? I prefer Subclipse because that was what I was able to get working last time, but I would be willing to try Subversive if someone knows that better and can guide me through it.

A few of the sources I am using are:
Coffeemud wikispaces modification
Eclipse .org subversive/installation-instructions.php
Subclipse Tigris Project Process
and Subclipse Tigris JavaHL info.

Thank you!

btw, the references for websites looks jacked because the forum wouldn't let me post them well.
Re: Subversion, Subclipse, JavaHL [message #1474509 is a reply to message #1472475] Sat, 15 November 2014 13:32 Go to previous message
Denis Roy is currently offline Denis RoyFriend
Messages: 471
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member

Shouldn't your url be something like svn:// ? Judging by your screenshot you're missing two slashes (//)

Denis Roy
Eclipse Webmaster -- webmaster@eclipse.org
Previous Topic:Eclipse ADT on Chrubuntu
Next Topic:Can't run Eclipse - SHA1 not available
Goto Forum:
  


Current Time: Sat Sep 19 14:35:47 GMT 2020

Powered by FUDForum. Page generated in 0.02830 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top