Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Unable to install Moka.(Would like ot try out fUML/ALF etc. Unable to install Moka.)
Unable to install Moka. [message #1461628] Tue, 04 November 2014 19:26 Go to next message
Doug Dotson is currently offline Doug DotsonFriend
Messages: 5
Registered: November 2014
Junior Member
I follow the instructions to install Moka. From within Papyrus, I select
"Install Papyrus Additional Components", type "Moka" into the "Find:" box
at the top, but is doesn't find anything. Is there an alternative way to install it?

Thanks!
Doug
Re: Unable to install Moka. [message #1463221 is a reply to message #1461628] Thu, 06 November 2014 10:25 Go to previous messageGo to next message
Remi Schnekenburger is currently offline Remi SchnekenburgerFriend
Messages: 168
Registered: July 2009
Location: Palaiseau, France
Senior Member
Hi Doug,

thanks for your interest on Moka component. Which version of Papyrus do you currently have?

I tried on both Luna service release and Mars dev, I can have access to moka in both cases.

Regards
Rémi


Remi Schnekenburger

Get professional Eclipse developer support:
http://eclipsesource.com/en/services/developer-support/
Re: Unable to install Moka. [message #1463524 is a reply to message #1463221] Thu, 06 November 2014 16:54 Go to previous messageGo to next message
Doug Dotson is currently offline Doug DotsonFriend
Messages: 5
Registered: November 2014
Junior Member
I am using currently using Kepler.
Re: Unable to install Moka. [message #1463528 is a reply to message #1463524] Thu, 06 November 2014 16:57 Go to previous messageGo to next message
Remi Schnekenburger is currently offline Remi SchnekenburgerFriend
Messages: 168
Registered: July 2009
Location: Palaiseau, France
Senior Member
Unfortunately for you, Moka was not available at the time Papyrus Kepler was released. If you want to use Moka, you have to migrate at least to Papyrus Luna version.

I doubt you can install it using update sites from Luna on Kepler, I think Moka relies on some features developped on Papyrus Luna.

Regards,
Rémi


Remi Schnekenburger

Get professional Eclipse developer support:
http://eclipsesource.com/en/services/developer-support/
Re: Unable to install Moka. [message #1463539 is a reply to message #1463528] Thu, 06 November 2014 17:12 Go to previous messageGo to next message
Doug Dotson is currently offline Doug DotsonFriend
Messages: 5
Registered: November 2014
Junior Member
I can install Luna ok. Was using Kepler because
My Ada pluggin needed v4 .3.
Re: Unable to install Moka. [message #1463668 is a reply to message #1463528] Thu, 06 November 2014 20:20 Go to previous message
Doug Dotson is currently offline Doug DotsonFriend
Messages: 5
Registered: November 2014
Junior Member
Got it, thanks!
Previous Topic:Oomph setup model changes for Luna, Mars streams
Next Topic:Getting a ServiceRegistry for an EMF Resource
Goto Forum:
  


Current Time: Thu Jul 09 09:15:19 GMT 2020

Powered by FUDForum. Page generated in 0.06531 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top