Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse not even starting up
Eclipse not even starting up [message #1459803] Sun, 02 November 2014 23:30
Noel Metallic is currently offline Noel MetallicFriend
Messages: 1
Registered: November 2014
Junior Member
Call me a noob if you'd like (I kinda am), but I cannot get Eclipse open. I have a picture below. with the error. I notice it says required.JavaVersion=1.6, but I was able to use Eclipse before I updated to Java 8_25. I did that today and yesterday I was running 8_11. Any advice or solutions? Any solutions requested.

index.php/fa/19737/0/

Thanks,
NMetallic, New Java programmer
Previous Topic:Java was started but returned exit code=13
Next Topic:unable to lunch Calculator on AVD
Goto Forum:
  


Current Time: Mon Nov 23 17:07:08 GMT 2020

Powered by FUDForum. Page generated in 0.02282 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top