Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Odd Behavior with Eclipse Luna and Mac OSX 10.10 (Yosemite)(Seeing Issues with Import... Buttons and Dialogs on Eclipse Luna with Mac OS X 10.10)
Odd Behavior with Eclipse Luna and Mac OSX 10.10 (Yosemite) [message #1449826] Tue, 21 October 2014 21:48
Jeremy Dobs is currently offline Jeremy DobsFriend
Messages: 1
Registered: October 2014
Junior Member
I downloaded Mac's Yosemite operating system today. After installing it I noticed an odd behavior in Eclipse Luna version 4.4.1 (build ID 20140925-1800). I saw the behavior while I was trying to import a Java code format XML file that our team uses as the standard for all source code. I did the following:


  1. Opened Preferences -> Java -> Code Style -> Formatter
  2. Clicked Import...


When I clicked Import... a dialog box was not presented to allow me to select a file. I did try to click Export... and was presented with a dialog. I tried the Import... button on Code Templates and Clean Up and I saw the same thing: no dialog.

This behavior was not present with Mavericks. It only started with Yosemite.

Is anyone else experiencing this behavior?

Thanks!
Previous Topic:Eclipse Indigo (3.8) does not start with Mac 10.10
Next Topic:Eclipse 4.4.1 and Solaris 64 bits
Goto Forum:
  


Current Time: Fri Oct 20 11:01:18 GMT 2017

Powered by FUDForum. Page generated in 0.02054 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software