Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Unable to locate executable for jre1.8.0_20(This error appeared after updating Java)
Unable to locate executable for jre1.8.0_20 [message #1447810] Sat, 18 October 2014 23:36 Go to next message
Gabriel Yanez is currently offline Gabriel YanezFriend
Messages: 1
Registered: October 2014
Junior Member
Hi everyone,

I was working with Eclipse when I decided to update Java to it's lates version (8u25). I downloaded the latest version of Java, installed it and now everytime I click on the Run button in Eclipse, i get this error message:

Unable to locate executable for jre1.8.0_20 (I attach a picture of the error message).

Is there any way I can fix this issue without reinstalling Eclipse?

Thanks in advance,
  • Attachment: Error.png
    (Size: 25.59KB, Downloaded 1362 times)
Re: Unable to locate executable for jre1.8.0_20 [message #1451968 is a reply to message #1447810] Fri, 24 October 2014 15:25 Go to previous message
i AqD is currently offline i AqDFriend
Messages: 8
Registered: July 2014
Location: Taipei
Junior Member
reinstalling wouldn't fix this.

Go to Run -> Run Configurations -> Java Applications -> [Your App Name], check the JRE tab. It's probably invalid as Eclipse still references to JRE 8u20 which is now non-existent. You may need to redefine it in preferences.
Previous Topic:Line by line code performance analysis
Next Topic:Bukkit
Goto Forum:
  


Current Time: Fri Nov 27 04:39:43 GMT 2020

Powered by FUDForum. Page generated in 0.01931 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top