Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Eclipse Process Manager (Stardust) » Stardust offline donwload links no longer working
Stardust offline donwload links no longer working [message #1445422] Wed, 15 October 2014 12:17 Go to next message
albert boonstra is currently offline albert boonstraFriend
Messages: 9
Registered: October 2014
Junior Member
Hi,

The offline site download links are no longer working. Earlier I've used this link:
http://archive.eclipse.org/stardust/releases/kepler/stardust-offline-site-2.0.0.v20140611-1022.zip

Now i want to get the newer version from:
http://archive.eclipse.org/stardust/releases/kepler/stardust-offline-site-2.0.1.v20140917-0613.zip

Both links currently give a 404.

Hope this is the right place to post this.

Albert Boonstra.
Re: Stardust offline donwload links no longer working [message #1445490 is a reply to message #1445422] Wed, 15 October 2014 14:05 Go to previous messageGo to next message
Sven Rottstock is currently offline Sven RottstockFriend
Messages: 29
Registered: December 2012
Junior Member
Hi Albert,

the mentioned releases are part of Eclipse Luna. So you have to replace "kepler" to "luna" in your URLs for instance http://archive.eclipse.org/stardust/releases/luna/stardust-offline-site-2.0.1.v20140917-0613.zip

--
Sven
Re: Stardust offline donwload links no longer working [message #1445507 is a reply to message #1445490] Wed, 15 October 2014 14:39 Go to previous messageGo to next message
albert boonstra is currently offline albert boonstraFriend
Messages: 9
Registered: October 2014
Junior Member
Sven,

Thanks, that works.

Albert Boonstra
Re: Stardust offline donwload links no longer working [message #1446063 is a reply to message #1445507] Thu, 16 October 2014 10:05 Go to previous message
Simone Seurer is currently offline Simone SeurerFriend
Messages: 10
Registered: June 2013
Junior Member
The download links are fixed now. Sorry for the trouble. Thanks for pointing out.

Thanks, Simone
Previous Topic:Business Process Modeling Error
Next Topic:Debug fails to start
Goto Forum:
  


Current Time: Wed Sep 19 20:48:49 GMT 2018

Powered by FUDForum. Page generated in 0.01426 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top