Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » cell problem
cell problem [message #1444497] Tue, 14 October 2014 06:38 Go to next message
Dmitry Dukhov is currently offline Dmitry DukhovFriend
Messages: 132
Registered: February 2013
Senior Member
In table value of cell "String1"+ System.getProperty("line.separator") + "String2" is not working same in SWT. Nothing multiline
Re: cell problem [message #1444511 is a reply to message #1444497] Tue, 14 October 2014 07:04 Go to previous messageGo to next message
Ivan Furnadjiev is currently offline Ivan FurnadjievFriend
Messages: 2334
Registered: July 2009
Location: Sofia, Bulgaria
Senior Member
Hi,
just tested with plain SWT Table and RAP behaves exactly the same like
SWT. The new line character(s) are removed and text is set to
"String1String2". What is the observed difference? Please provide a
snippet to demonstrate it.
Best,
Ivan

On 10/14/2014 9:38 AM, Dmitry Dukhov wrote:
> "String1"+ System.getProperty("line.separator") + "String2"

--
Ivan Furnadjiev

Twitter: @EclipseRAP
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Re: cell problem [message #1446394 is a reply to message #1444511] Thu, 16 October 2014 19:46 Go to previous message
Dmitry Dukhov is currently offline Dmitry DukhovFriend
Messages: 132
Registered: February 2013
Senior Member
index.php/fa/19544/0/

I use TableViwer and there is multiline for cell

[Updated on: Thu, 16 October 2014 19:52]

Report message to a moderator

Previous Topic:Trouble opening EntryPoint in Windowbuilder (Eclipse luna 4.4, Windowbuilder 1.7.0)
Next Topic:How to set i18n for this message?
Goto Forum:
  


Current Time: Sun Feb 23 21:05:48 GMT 2020

Powered by FUDForum. Page generated in 0.07600 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top