Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Where are 1.6 connectors for Luna
Where are 1.6 connectors for Luna [message #1439887] Tue, 07 October 2014 16:37 Go to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3056
Registered: July 2009
Senior Member
I work in an environment where, for various annoying reasons, I need to maintain my working copies at 1.6 levels. That didn't used to be a problem because I could install the JavaHL or SVNKit 1.6 connectors. But with Eclipse Luna (Subversive 2.0.1) the connector discovery no longer offers 1.6 versions of the connectors. Is there another way to use a 1.6 connector in Luna?
Re: Where are 1.6 connectors for Luna [message #1455492 is a reply to message #1439887] Wed, 29 October 2014 12:33 Go to previous message
Alexander Gurov is currently offline Alexander GurovFriend
Messages: 148
Registered: July 2009
Senior Member
The support of SVN 1.6-based connectors is discarded in the latest Subversive versions. The only way to use them is to install the last Subversive version that was including SVN 1.6-based connectors. That will be Subversive 2.0.0.I20131101-1700 and Subversive Connectors 4.0.1.I20140122-1700.
Previous Topic:Team / Set properties
Next Topic:Indigo Update Site Issues
Goto Forum:
  


Current Time: Sat Nov 25 02:12:54 GMT 2017

Powered by FUDForum. Page generated in 0.01489 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software