Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMF (Graphical Modeling Framework) » GMF SDK ( old version 2.0 ) on newer Eclipse Version ( Kepler 4.3 )(Old GMF SDK on new Eclipse version)
GMF SDK ( old version 2.0 ) on newer Eclipse Version ( Kepler 4.3 ) [message #1434686] Tue, 30 September 2014 12:47 Go to next message
Basheer Jasser is currently offline Basheer JasserFriend
Messages: 23
Registered: September 2014
Location: University Putra Malaysia...
Junior Member
Hi,

I need to install old GMF version because I need to extend existing old work e. I'm trying to install GMF SDK 2.0 ,which is old version compared with the more recent one GMF SDK 2.2, on Eclipse Kepler 4.3, But it seems not installable because of compatibility issue with already installed plug-ins in Eclipse Kepler.

Any suggestion on how to install GMF old version SDK 2.0 on Eclipse new version Kepler 4.3 ??

Thanks for advice, Regards
Basheer
Re: GMF SDK ( old version 2.0 ) on newer Eclipse Version ( Kepler 4.3 ) [message #1437396 is a reply to message #1434686] Sat, 04 October 2014 09:54 Go to previous messageGo to next message
Nikos Margaritis is currently offline Nikos MargaritisFriend
Messages: 65
Registered: September 2014
Member

If the problem is related with plug-ins that you installed try to download eclipse(the preferable version) again and make these changes to the newer instance in order to avoid conflicts or loosing your previous installation/plug-ins. This can be done as eclipse comes in a folder and there is no installer. If the problem is not related with plug-ins that you installed you probably need to report the problem per se, specifically what it says.

Have you tried adding features or running your previous work in sdk 2.2 ?

[Updated on: Sat, 04 October 2014 09:55]

Report message to a moderator

Re: GMF SDK ( old version 2.0 ) on newer Eclipse Version ( Kepler 4.3 ) [message #1440904 is a reply to message #1437396] Thu, 09 October 2014 02:14 Go to previous message
Basheer Jasser is currently offline Basheer JasserFriend
Messages: 23
Registered: September 2014
Location: University Putra Malaysia...
Junior Member
Thanks for your reply. Actually I installed the recent GMF 2.2 (the new version) on Eclipse Kepler 4.3 without any problems but I'm in need for the older GMF version 2.0 , as I mentioned before to extend the previous work which has been done using GMF 2.0. So I need to install GMF 2.0 on Eclipse Kepler 4.3
Previous Topic:gmfgen diagram model- different generated java classes structure
Next Topic:GMF customization with EEF
Goto Forum:
  


Current Time: Tue Nov 13 16:42:38 GMT 2018

Powered by FUDForum. Page generated in 0.02352 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top