Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Newbie - Problems trying to load maven project into eclipse
Newbie - Problems trying to load maven project into eclipse [message #1432046] Fri, 26 September 2014 14:28
Ben Frankman is currently offline Ben FrankmanFriend
Messages: 2
Registered: September 2014
Junior Member
Hi,

I haven't done much Java development in the past but I have a project created in a maven environment which runs fine (using tomcat in the command window). I'm using a windows environment. I can't seem to load the project into eclipse however. I've tried 2 ways -

1) running mvn eclipse:eclipse in command line and then trying to create a new project and pointing to the project folder and
2) importing the maven project

I've done this successfully before but have destroyed my dev machine (unrelated problems) and am trying to do it again. Last time I used Keplar and upgraded to Luna due to a minor bug making it easier to run tests as Junit tests.

This time whichever way I try to load the project into eclipse and whichever version I get about 30 errors following 3 categories (all JSP problems)

1) Missing end tag for "c:set"
2) The function fn:indexOf is undefined
3) The operator > is undefined for the argument type(s) String, int

I realise these are all genuine errors but I'm sure in my case they will be fixed by a config change somewhere rather then 'fixing' the code!

Can anyone offer any suggestions !?

Thanks in advance.
Previous Topic:Noob Question: New Layouts for Android are half size.
Next Topic:Đăng Ký Mạng Wifi FPT Quận 8 Gia Đình
Goto Forum:
  


Current Time: Fri Nov 27 04:51:59 GMT 2020

Powered by FUDForum. Page generated in 0.01562 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top